jquery-history and flexigrid plugin for Jquery 1.8 and above

Does anyone has the idea for the plugin listed below that able to support jQuery 1.9?

- jquery-history plugin (this plugin is no longer maintained and it's failed to support jQuery 1.9)

- flexigrid plugin (the plugin has discontinued in version 1.2.6 and it's failed to suppor jQuery 1.9)

Any pertinent information or example that might help with this. As I need to use the JQuery 1.7 ++ and above for the Magnific Popup library in my application.

Currently, the error below is displayed on the web browser when I'm using Magnific Popup lib with JQuery 1.4.2

TypeError: el.off is not a function
wintersunAsked:
Who is Participating?
 
leakim971PluritechnicianCommented:
- jquery-history plugin (this plugin is no longer maintained and it's failed to support jQuery 1.9)
The demo on jsfiddle work fine with 1.9.1 : https://github.com/yeikos/jquery.history

- flexigrid plugin (the plugin has discontinued in version 1.2.6 and it's failed to suppor jQuery 1.9)
https://github.com/paulopmx/Flexigrid/issues/95
0
 
leakim971PluritechnicianCommented:
Answer accepted after 12 days, no comment, grade B.

Have a nice week :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.