Network Busy message in Office 2010 - 500pnts

Hi,

We've getting "Network Busy" message on Word 2010 and Excel 2010 at one of our locations.

I google around the net and turn off SMB 2.0 on the client - however the document are actually stored on a Terastation SAN

Any idea?
Ian PriceIT ManagerAsked:
Who is Participating?
 
Pradeep VIshwakarmaCommented:
hi,

check and see if IPV6 is enabled and if so disable it. If this is a laptop with wireless, check to make sure if hard wired in that the wireless is disabled as to not fight for the same resources as the wired. If it's on wireless, try testing with it wired instead.
0
 
Ian PriceIT ManagerAuthor Commented:
Nope IPV6 is disabled and these are workstation all wired into the network...
0
 
Ian PriceIT ManagerAuthor Commented:
Any other ideas?
0
 
Ian PriceIT ManagerAuthor Commented:
Thankyou
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.