Solved

Drupal 6 : Forum quotes no longer showing.

Posted on 2014-01-16
4
345 Views
Last Modified: 2014-03-26
This site is running Drupal 6 and recently had the core and all modules updated to the most current versions. CK Editor is in use. Prior to this a user on the forum could click "Quote" to respond to a post and the quote would appear when the post was published. Recently the quoted post no longer appears.

Here's an example... http://www.iainabernethy.co.uk/content/testing-quote-problem

You can see the quote box in the second post reads 'manager wrote' but the text appears outside the quote box. Any idea how I may remedy this?

Also all previous post that appeared correctly prior to the updates being applied now don't show the quoted post at all anding confusion to a reader trying to follow the thread, again, any guidance would be appreciated. An example of such can be seen here. http://iainabernethy.co.uk/content/notes-pinan-yondan-pyong-ahn-sah-dan?page=2#comment-7581

Also see http://iainabernethy.co.uk/content/must-read-quote-function-issues
for further explanation of the problem.

Thanks


Richard
0
Comment
Question by:richard1966
  • 3
4 Comments
 
LVL 13

Expert Comment

by:Arrow_1
Comment Utility
Check the input format that you are using for forum posts. You likely have the bbcode filter in there to parse the bbcode quote tags. Sometimes the order of the filters screws things up, which might be your issue. If you have the html corrector filter running or something, it may be altering your code before the tags are added which breaks things. Try changing the order of your filters and see if that helps.
0
 

Author Comment

by:richard1966
Comment Utility
As a test with this I turned off all the filters on input formats, cleared the cache and tried again. I still get this code generated when I click the quote button and view the source code...

p quote=manager /p

p Ok that worked when using the plain text editor /p

p /quote /p

(brackets removed)

Also.... Apologies for the delay in responding.
0
 

Accepted Solution

by:
richard1966 earned 0 total points
Comment Utility
I resolved this problem by upgrading to Drupal 7. It became apparent the 6 version of the module hd a bug and was no longer supported.
0
 

Author Closing Comment

by:richard1966
Comment Utility
This was a work-around solution.
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

This article is for those that are having major problems with users upload files such as pictures to their profile. The solution is simple and has to do with correcting the directory paths. With some experimenting and testing i got it fixed. Note…
RTL (right to left) web applications aiming for audiences speaking languages like Hebrew or Arabic, are generally more complicated than the same applications aiming for audiences speaking Latin based languages. The main difference lies of course …
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now