Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

incoming/outgoing message limits

Posted on 2014-01-16
4
Medium Priority
?
190 Views
Last Modified: 2014-01-20
I've just run the exbpa tool over our environment and one of the issues it flags up is the incoming / outgoing message size is set to high (40mb), is this a real risk? What are the problems/issues with such a high value?

What if a user genuinely does need to send and receive large emails? if you configure it to default of 10mb can this cause more problems than it solves? surely there are instances whereby mail needs to be >10mb due to attachments..
0
Comment
Question by:pma111
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 4

Accepted Solution

by:
Kent Fichtner earned 1000 total points
ID: 39785709
The main issue is that when you send large emails (and they go internal) they take up a HUGE amount of room.  One person sending an email of 40Mb to 10 people would use up almost a half Gb of space.  When there are large files that need to be moved, internal we use the fileserver and external (for artwork and tool plans) we use Citrix Share file.  

The other issue is that if you allow for 40Mb files and the person you are sending to allows for 10 Mb files, then you will get the kick back.
0
 
LVL 3

Author Comment

by:pma111
ID: 39785730
is there flexibility though, if on rare occassions a user does genuinely need to send or receive a 40mb file, that the policy can be temporarily lifted for that user, or is a big piece of work to temporarily relax the setting then reset after the mail was sent or received?
0
 
LVL 17

Assisted Solution

by:pjam
pjam earned 1000 total points
ID: 39785732
Our limit with AT&T is 2MB, and that seems to work fine.
Anything larger needs to be done over FTP, or send a DVD.
0
 
LVL 4

Expert Comment

by:Kent Fichtner
ID: 39785743
To give someone higher size, in exchange 2007, you just go to the user's mailbox and open the properties.  Go to the mail flow settings tab and Message size restrictions and set what you want (in KB) there.
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article outlines some of the reasons why an email message gets flagged as spam on a recipient's end.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question