Increase receive message size limit, Exchange 2010

I need to increase the message receive size limit on Exchange 2010. I have increased the Organizational Hub Transport Global Settings receive limit,
Hub Transport Receive Connector and
the message size limit on the user mailbox and
restarted the Transport service.
The user still cannot receive the larger message size.
Sigh...
Anyone?
LVL 1
JP_TechGroupAsked:
Who is Participating?
 
Olaf De CeusterConnect With a Mentor Commented:
Just double check limits with:
http://www.nogeekleftbehind.com/2011/12/09/show-exchange-message-size-limits-in-sbs-20082011/
If sizes are OK it could be your ISP, AV or router setting the limits.
Hope that helps,
Olaf
0
 
Simon Butler (Sembee)ConsultantCommented:
How much did you increase the limit to and what size is the attachment?
Due to encoding, to receive a 15mb attachment (for example) you could need limits as high as 20mb.

Simon.
0
 
JP_TechGroupAuthor Commented:
I increased to 30Mb... The attachment is only 18.
0
 
InsideviewM.D.Commented:
Some people say in Global Settings Send and  Receive the maximum message size should be same.
Also people talk about message "bloating" a figure of 1.4 x the message size seems safe.
So if message is 10Mb then settings need to be about 14Mb

Set Message Size Limits in Exchange 2010
In Organizational limits
Set-TransportConfig -MaxReceiveSize 50MB -MaxSendSize 30MB

In Receive Connector limit
Set-ReceiveConnector “CONNECTOR NAME” -MaxMessageSize 30Mb

3) Send Connector limit:
Set-SendConnector “CONNECTOR NAME” -MaxMessageSize 30Mb

4) Mailbox limit:
Set-Mailbox “User Joe” -MaxSendSize 50Mb -MaxReceiveSize 30Mb

This worked for me
0
All Courses

From novice to tech pro — start learning today.