SPAM emails

Hi

Since the return of christmas hollidays we have most of the emails that we received that are going into the junk mail in Outlook. No regards it is Outlook 2010 or 2013. I have uninstalled the windows update that was installed december 22 and doesn't seems to correct all the problems. I also create a transport rule in Exchange with SCL of 0 for the insides emails.

I use a domain network with Exchange 2007R2. Some users have Office 2013 and some have 2010.

Can somebody guide me to fix this?

Thanks
jpmoreauAsked:
Who is Participating?
 
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
Which service pack?
Either way, you are well out of date - as the latest is Service Pack 3 rollup 11.

Simon.
0
 
Simon Butler (Sembee)ConsultantCommented:
"Exchange 2007R2"

No such thing.
Therefore it is either Exchange 2007 or 2010, and then with a service pack and rollup.

If you look at the headers of the messages, do they show your SCL value being applied? Remember that junk email is flagged in Outlook and on the Exchange server.

Simon.
0
 
jpmoreauAuthor Commented:
Sorry

It is Exchange 2007 update rollup 5
0
 
jpmoreauAuthor Commented:
Service pack 3
0
 
jpmoreauAuthor Commented:
OK. Now I'm 2007 SP3 update rollup 8 v2. I will do rollup 12 later.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.