Solved

Why Can't I See "Reply" Option On My Facebook Fan Page I Own??

Posted on 2014-01-16
14
5,553 Views
Last Modified: 2014-01-16
I own a Facebook Fan Page: facebook.com/mycomicplanet

I can see people doing "likes" and comments on the different images I upload daily. That's great.

HOWEVER, for some reason, for each post I make I can't do a "reply" to any comment people make. I should be able to "reply" with my own comments as the manager and owner of the page.

PLEASE HELP ASAP!! Thanks
Facebook Fan Page Missing "Reply"
0
Comment
Question by:matrix0511
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 6
14 Comments
 
LVL 11

Expert Comment

by:epichero22
ID: 39785976
Are you using Facebook on your personal account or as a fan page admin.  Click on the gear in the top-right and choose "Use Facebook as My Comic Planet".

If that doesn't work, have you had any problems with spam recently?  If Facebook flags your account as spammy for whatever reason, the ban should lift itself after some time.
0
 
LVL 4

Expert Comment

by:ravikantninave
ID: 39785979
First of all go to your Facebook page and in the admin panel, click Edit page > Manage Permissions.
    Now scroll down to the bottom of the page and there you will see a reply option.
    Simply check/tick this option to enable it.
    Click Save Changes and you are done.

Hope it works!
0
 
LVL 4

Expert Comment

by:ravikantninave
ID: 39785984
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:matrix0511
ID: 39786013
@ ravikantninave,

I don't see "Manage Permissions". Can you tell me how I can find that? See screen print.

I see "Edit Settings" but I don't see permissions options."Manage Permissions" Missing
0
 

Author Comment

by:matrix0511
ID: 39786025
You will also notice that the "Manage" tab at the top is missing as well. What is going on??
0
 
LVL 4

Expert Comment

by:ravikantninave
ID: 39786035
Edit Page->Manage Admin Roles->
On next Page there is a menu Settings.
click on it.  There you will find at bottom "Replies". Click on Edit and you will find allow replies to comments on my page
0
 

Author Comment

by:matrix0511
ID: 39786049
@ravikantninave,

When I click on Manage Admin Roles this is all I see:No reply option
0
 
LVL 4

Accepted Solution

by:
ravikantninave earned 500 total points
ID: 39786052
There is setting menu before Admin Roles.  You can see in your picture
0
 

Author Comment

by:matrix0511
ID: 39786079
Well, I found the "replies" setting and turned it on. It was off. However, when I see new comments I still can't see the "reply" option. See attached below. There must be something else I"m missing!

Reply Option Turned OnBut Reply still not showing up
0
 
LVL 4

Expert Comment

by:ravikantninave
ID: 39786100
Brother, It will not show reply option on previous comments but will definitely show on new comments.  Try it.
0
 

Author Comment

by:matrix0511
ID: 39786113
But that was a new comment. The one I have the arrow for.
0
 
LVL 4

Expert Comment

by:ravikantninave
ID: 39786122
Can you post one more comment and refresh
0
 

Author Comment

by:matrix0511
ID: 39786128
Nevermind. I see it now! Took about 10mins to take effect I guess. Thanks for all your help!
0
 

Author Closing Comment

by:matrix0511
ID: 39786130
Excellent support! Thanks!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out how to use dynamic social media in email signatures with this top 10 DOs & DON’Ts.
There are countless ways to use social media and often times businesses are not using it properly. Is your business making any social media mistakes? Here are some tips to get your foot in the door with social media and make the most of it for your …
This Micro Tutorial will give you a basic overview of Skype through its settings, interface, and features.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question