Solved

Sent items from shared mailbox going to wrong sent folder

Posted on 2014-01-16
5
5,758 Views
Last Modified: 2014-02-23
We have setup a few shared email accounts so several people can send and respond to emails that are sent to that address. Those people have both FULL access and SEND AS rights.
Since they have FULL access, they are not set up as additional mailboxes in outlook of the employee.

They are able to send\reply to emails from that address by typing in that shared address in the FROM box in Outlook. The problem is that the email does not get placed in the shared mailbox SENT items, but instead of the user's sent. What can we do so that emails from that shared mailbox get placed in the proper sent items folder? This particular mailbox is shared by four employees.

Thanks!
Seth
0
Comment
Question by:jwcchelpdesk
  • 3
  • 2
5 Comments
 
LVL 8

Expert Comment

by:EEhotline
ID: 39787167
0
 

Author Comment

by:jwcchelpdesk
ID: 39789090
We are not using Office 365 as the article applies to.

I'm not for sure if i explained it well either. The account is setup like a regular user account with a mailbox by creating the account\mailbox through EMC. Then the users were given full rights and send as rights via the EMC. They can create and respond to emails, but when they send those emails, the emails go into the sent items folder of the user who is logged into Outlook, and not the sent items of the generic mailbox.
0
 
LVL 8

Expert Comment

by:EEhotline
ID: 39789151
0
 

Accepted Solution

by:
jwcchelpdesk earned 0 total points
ID: 39789736
We are using Office 2010 and Exchange 2010 On-Premises. I also talked to our Exchange guy, and he said that we are currently running SP1.

I have read on other sites about the DelegateSentItemsStyle reg setting, and i have tried it on my machine and it worked. However when i went to the user that is requesting it, it did not work for him. The email was stuck in the "Outbox", so i deleted the reg setting.

I am running in Cached mode, but do not know if the other user was using Outlook in cached mode or not. It will be next week sometime before i can check that setting.
0
 

Author Closing Comment

by:jwcchelpdesk
ID: 39880368
Using the DelegateSentItemsStyle reg setting works if Outlook is in Cached Mode and are using SP2 or lower on Exchange 2010.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

792 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question