Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 329
  • Last Modified:

paste a mac screenshot into a document

I have taken a screenshot (see attached) on a mac running Mavericks. When I try to paste it into an Apple Mail document, it shows up only as an icon, not as the picture.

It seems to me that I used to be able to paste jpegs in as pictures, not just icons.

Any ideas?

Thanks
Mark
Screen-Shot-2014-01-16-at-3.45.4.jpg
0
karnac2020
Asked:
karnac2020
  • 4
  • 4
  • 3
  • +1
1 Solution
 
Joe Winograd, Fellow&MVEDeveloperCommented:
You should be able to just drag-and-drop it into the message. Maybe the problem is that the format is not set to rich text. You change that via Format>Make Rich Text. Regards, Joe
0
 
Peter LoobuyckCommented:
You can also keep a screenshot in memory. instead of cmd-4 use cmd-shift-4. You can then past it into any program
0
 
karnac2020Author Commented:
Joe, PeterLbk,

Neither of those seem to work. I just get the icon in the mail document area, not the actual picture.

Mark
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
Peter LoobuyckCommented:
I just tested it on a mavericks mail client. I can't see any changes to be made in preferences. What version of Mavericks do you use? Mine is 10.9 (didn't update to 10.9.1 yet)
0
 
karnac2020Author Commented:
10.9
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Mark,
Are you sure that Format is set to Make Rich Text? Regards, Joe
0
 
strungCommented:
Quite Mail.

Open Terminal and copy and paste the following line then hit return:

defaults write com.apple.mail DisableInlineAttachmentViewing -bool false
0
 
karnac2020Author Commented:
strung,

That did the trick. It seems that other Mac users don't have this problem. Do you know what happened?

Mark
0
 
strungCommented:
Someone at some point must have had entered:

defaults write com.apple.mail DisableInlineAttachmentViewing -bool true

as a terminal command to prevent Mail from using inline graphics. Possibly they were trying to fix a problem with PC Outlook users having problems with Mac inline jpegs.
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
strung,
That is an excellent post! Great job! Regards, Joe
0
 
strungCommented:
Thanks, Joe.
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Hi karnac2020,
It sounds as if strung's solution did it for you. If not, please post what problems still persist; if so, please close the question and award the points. Thanks, Joe
0
 
karnac2020Author Commented:
good answer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

  • 4
  • 4
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now