Solved

google chrome on Server 2008 R2 won't install

Posted on 2014-01-16
6
7,246 Views
Last Modified: 2014-07-27
hi,

i have server 2008  R2.    no matter how many times i try, i can not install chrome, and i would like to .

i get a message saying thanks for installing, yet it is not anywhere to be found.

does anyone know of any issues  ?
0
Comment
Question by:intelogent
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 35

Assisted Solution

by:Seth Simmons
Seth Simmons earned 125 total points
ID: 39787521
when you look at the start menu or program files (x86), there is no google chrome?
0
 
LVL 16

Assisted Solution

by:l33tf0b
l33tf0b earned 250 total points
ID: 39787617
When you do a windows search for chrome, does it come up?

start > run > appwiz.cpl
is google chrome showing?


https://www.google.com/intl/en/chrome/browser/index.html?standalone=1#eula

https://www.google.com/intl/en/chrome/browser/index.html?system=true&standalone=1#eula


the second link installs for all users.  the first one is for the current user.

Try these standalone installers, run as admin and see.  When you do a windows search for chrome, does it come up?

start > run > appwiz.cpl
is google chrome showing?
0
 
LVL 83

Assisted Solution

by:Dave Baldwin
Dave Baldwin earned 125 total points
ID: 39787706
I believe Chrome is a 32-bit program.  It will install either in C:\Program Files (x86) or in your user area.  More info here: http://www.jephens.com/2012/02/16/installing-chrome-on-a-windows-2008-r2-terminal-server/
0
Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

 

Author Comment

by:intelogent
ID: 39788094
negative to all....

it is not in the program or the x86.
it is not in the appwiz
and when I down load the links. the install blows up and just stops...


I am lost in a world with out chrome.
0
 
LVL 16

Accepted Solution

by:
l33tf0b earned 250 total points
ID: 39788865
any errors?

Can you check eventvwr and under application log - any relevant info?
0
 

Expert Comment

by:spadmin1
ID: 40223368
I too am having the same issue when trying to install the exact same setup file (chromestandalonesetup.exe).  It flashes the initial install screen, then silently disappears and fails.  Inside the event log, I see a .wer file with the following information:

Version=1
EventType=PCA2
EventTime=130509885111481852
Consent=1
ReportIdentifier=cb6567c2-15ff-11e4-84d9-80c16e24bfde
Response.type=4
Sig[0].Name=Problem Signature 01
Sig[0].Value=ChromeStandaloneSetup.exe
Sig[1].Name=Problem Signature 02
Sig[1].Value=1.3.24.7
Sig[2].Name=Problem Signature 03
Sig[2].Value=Google Update Setup
Sig[3].Name=Problem Signature 04
Sig[3].Value=Google Update
Sig[4].Name=Problem Signature 05
Sig[4].Value=Google Inc.
Sig[5].Name=Problem Signature 06
Sig[5].Value=200
Sig[6].Name=Problem Signature 07
Sig[6].Value=-1
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.1.7601.2.1.0.16.7
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1033
FriendlyEventName=Program Compatibility
ConsentKey=PCA2
AppName=Google Update Setup
AppPath=C:\InstallFiles\chrome\ChromeStandaloneSetup.exe

Any advice?  Has anyone gotten around this on a 2008 R2 sp1 server?
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Scenario:  You do full backups to a internal hard drive in either product (SBS or Server 2008).  All goes well for a very long time.  One day, backups begin to fail with a message that the disk is full.  Your disk contains many, many more backups th…
You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question