Solved

Change default "from" email base of inbox selected

Posted on 2014-01-17
4
12 Views
Last Modified: 2016-06-02
We upgraded our office from Outlook 2010 to Outlook 2013 a little while back. Back when we had Outlook 2010 users were able to send emails from whichever inbox they where in. For example: they all have their personal inbox and two shared inboxes. If they clicked on the inbox of shared inbox 1 and then clicked "new email" the "from" field would be filled with shared inbox 1's email. Then if they clicked on the inbox of shared inbox 2 and click "new email" the "from" field would be populated with shared inbox 2's email. Now for some reason no matter what inbox they are in the "from" field is always populated with their default personal email.

We have a couple users still on Outlook 2010 and recently we had a problem with them and had to reinstall Outlook 2010. They have also lost this feature as well.

This tells me that there is a setting in Outlook somewhere that I can't find that sets this feature.

Oh and all personal/shared emails are company emails hosted on exchange servers.
0
Comment
Question by:havensms
4 Comments
 
LVL 78

Expert Comment

by:David Johnson, CD, MVP
ID: 39790328
Don't they have the drop-down that will allow the change of the from: field?
0
 
LVL 59

Expert Comment

by:Chris Bottomley
ID: 39790529
It looks like this was a change with effect from outlook 2010, if the alternate mailboxes are pst's (as mine are) they use the selected mailbox address but apparently otherwise wef 2010 they use the default pst.

You could however use a macro to (I think) imitate the old effect or (definitely possible) add a button to the ribbon that allows create mail using the selected account but this would be required by each user and macros would need to be enabled.

Should you wish to pursue this option then we can help but the main response in terms of your question is for shared mail you cannot unless the pst is hosted on your machine.

Chris
0
 

Accepted Solution

by:
havensms earned 0 total points
ID: 39807294
I have found on the Office forum that Microsoft is having issues with this particular problem for users using their exchange servers.

http://community.office365.com/en-us/forums/158/t/211961.aspx

I will be contacting Microsoft to discover the state and solution of this problem.

I appreciate your responses!
Thanks!
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn more about how the humble email signature can be used as more than just an electronic business card. When used correctly, a signature can easily be tailored for different purposes by different departments within an organization.
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now