Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 509
  • Last Modified:

"About Me" = Page Cannot Be Displayed

We just recently deployed Sharepoint 2013 and everything seems to be going well for most of my users. However, I have one user (a director of course) who is getting "Page Cannot Be Displayed" when trying to get to her "About Me" page/site. She is the only one having this issue.
0
Aaron_Gruber
Asked:
Aaron_Gruber
  • 4
  • 3
  • 2
1 Solution
 
Walter CurtisSharePoint AEDCommented:
A few things come to mind to check initially -
Check the URL, There are a few different ways to set up the default about me page, therefore compare with one that is working to see if that is the problem. If the url is correct and the cause is because the page is corrupt, then possible delete from Central Administration and recreate the page. If the url is totally incorrect compared to working pages, then check where the incorrect page is coming from, (look up the user in the UPS profiles page and see what incorrect information there may be in there.)

Hope that helps
0
 
Justin SmithSr. System EngineerCommented:
Regarding the advice above, person.aspx is the about me page.  This page is shared by every user, and cannot be deleted from Central Admin.



I've seen the error you are speaking of when there are too many entries in a multi-value profile field.  Start there.  Look in User Profiles from your User Profile App, look at that user and see if any of the fields contain several values.  Clear and save then retry the page.
0
 
Walter CurtisSharePoint AEDCommented:
I think the poster was not talking about the "about me" page that users person.aspx. He is referring more to the users my sites page. At least that is the way I read it and that is what my advice is based upon. If you are referring to the person.aspx page, then just disregard my entry.  The advice from ACH1LLES is very good and spot on.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Justin SmithSr. System EngineerCommented:
"About me" is a link in the suite bar in 2013.  It goes to person.aspx.
0
 
Aaron_GruberAuthor Commented:
I am referring to the Person.aspx page
0
 
Justin SmithSr. System EngineerCommented:
Did you follow my tip?
0
 
Aaron_GruberAuthor Commented:
I've seen the error you are speaking of when there are too many entries in a multi-value profile field.  Start there.  Look in User Profiles from your User Profile App, look at that user and see if any of the fields contain several values.  Clear and save then retry the page.

I really have no idea what I am looking for. The system install was contracted out and we do not have any block time left. I am trying to get more approved  but its a slow process.
0
 
Aaron_GruberAuthor Commented:
Turned out it was a firewall issue. The port number for the "About Me" page uses 16782 rather than 80. I had our Network Administrator open the port and it now works fine.
0
 
Aaron_GruberAuthor Commented:
This caused me to look closer at the URL and realized it used a different port number which let to port testing and discovering that the port was not open in the firewall.
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 4
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now