Solved

Exchange Server 2010 - Cant receive external emails

Posted on 2014-01-17
4
333 Views
Last Modified: 2014-01-19
Hi Everyone

I have a Server 2008 R2 Exchange Server running 2010. I am having issues receiving emails form external. I can send and receive fine internally and I can send fine externally. I have setup receive connectors and also my MX records are correct and I have forwarded ports 25, 80 and 443 to the server. However I am still not receiving external emails.

Please help

Thanks
0
Comment
Question by:tiemannitservices
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 17

Accepted Solution

by:
bigeven2002 earned 250 total points
ID: 39790271
Hello,

I found a couple relevant articles that may help.

http://community.spiceworks.com/topic/211873-exchange-2010-is-not-recieving-external-emails

http://www.petri.co.il/forums/showthread.php?t=42794

Test exchange connectivity here: https://testconnectivity.microsoft.com/

Also, check the services on the server to make sure the appropriate exchange related services are started, notably for hub (or edge) transport.
0
 
LVL 7

Assisted Solution

by:dsnegi_25dec
dsnegi_25dec earned 250 total points
ID: 39790382
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39790489
Are you running low (less than 10% free) on any volumes?

Please have a read of my article to see if you are suffering from Backpressure which will cause inbound mailflow to stop:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_4259-Exchange-2007-2010-Backpressure-Quick-Fix.html

Alan
0
 

Author Comment

by:tiemannitservices
ID: 39792033
Problem solved

Required ports were being blocked by ISP
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question