BSOD on clean install

Trying to install OS on two Thinkpad laptops that blue screen after loading files into memory. One does not have an internal DVD player so I'm using a USB external DVD drive. The other flashes a quick message regarding firmware before the OS blue background comes on. Thoughts?
LVL 6
oneononecompAsked:
Who is Participating?
 
PerarduaadastraCommented:
Have you checked the disk controller mode in the BIOS? If it's set to AHCI try legacy or IDE - however the Thinkpads describe the pre-AHCI method of drive access.
0
 
PerarduaadastraCommented:
What version of Windows are you trying to install, and what is the age and model of the laptops?
0
 
oneononecompAuthor Commented:
Tried XP and Vista on the T500 and X61s which are approx. 2006 models.
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
oneononecompAuthor Commented:
These are donations to a non-profit.
0
 
oneononecompAuthor Commented:
Ran HD diagnostics and both passed.
0
 
oneononecompAuthor Commented:
That worked on the X61s. I switched from AHCI to compatibility mode and it's working. The other is not but I should probably close this and open another question on the other. Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.