Mails not getting into mailbox Exchange 2010 - Server 2008

Hello,

I have weird problem, its probably somehting small but I can't figure out whats going wrong.

Our client has a server 2008 r2 running Exchange 2010, they where using pop3 accounts on the cliënt itself to get mails. Over the weekend I changed the mail delivery directly to the server, I edited the DNS settings on the webserver, opened the ports, edited all the passwords and tested the OWA setup, everything works fine, I can access the OWA internally and externally using the new passwords.

But no mails are getting into the mailboxes. when I use the message tracking results I can see my test mails arriving fine. But I can’t see them in the mailbox. When I try to create a new Exchange profile on a client pc in the domein, the autodetect settings work fine, but when I open outlook it asks for the username and password, I will not accept the correct credentials. But het old profile works fine (still connected to Exchange, does not prompt for password) but no mails are getting in the box?
BenderamaAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
BenderamaConnect With a Mentor Author Commented:
soved it.. when I first started on this server on friday I noticed there where some duplicate users in the active directory.

because I was unsure why they where ever created I just disabled them and deleted all relevant info (email adress, changed username)..

but when I was setting up the Exchange server I was using the e-mail adress policy script to unify all the adresses, so Exchange created dublicate adresses so the mails went nowhere. or maby to the disabled user.. anywho, deleting them did the trick..

thanks for the help!
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
Hi

Mails arent visible in OWA neither? If not, how is your recieve connector configured in ESM?
I have a hunch that if you do see testmails coming in but not delivered exchange is dropping it because e.g. the sending mail server is not allowed in your exchange or anti-virus products are blocking it or something like that.
0
 
BenderamaAuthor Commented:
Hello, no I can see the new mails in OWA neither.

I only have the default recieve connector under Hub transport.
It is configured like this:

Under "general" I have the FQDN setup like this:

hostname.domeinname.local

Under "network"
all available IPv6 & IPv4 are listening on port 25
All IP are accepted

Under authentication everything is checked accept for
Externally secured (for example, with IPsec)

Under permissions everyting is checked accept for
Partners

I disabled all antispam/antivirus to test, no joy.

Thanks for the quick reply tho!
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Patrick BogersDatacenter platform engineer LindowsCommented:
Ok, so i trust you disabled AV and local firewall and mail still arent delivered. (no extra anti-spam software installed?)
If there some policy that sets Outlook Spam settings to "Permanently delete suspected junk email instead of moving it to the junk email folder"?

If yes try to disable that and send some test message again.
0
 
BenderamaAuthor Commented:
I can't find any policy like that, I can't figure out why I can't configure a new Exchange profile on the client pc without getting the password prompt?

I'm also noticing that I can't delete any mails in OWA, could this be related?
0
 
BenderamaAuthor Commented:
Hmm, seems I also can't send a mail from a exchange user to its own mailbox.
I don't get any errors or failure reports..
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
Great find.... glad you got it running again.
0
 
BenderamaAuthor Commented:
My mistake..
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.