[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 537
  • Last Modified:

Sharepoint and Infopath Forms

Hello, Hoping someone can help with a question I have regarding SP2013 and Office 2010.

I have published a form to a SharePoint 2013 library which works perfectly.

However, if a user has installed any office 2013 product the web form does not load correctly I just get a page showing the web page can not be displayed. Some content or files require a program I don't have installed.

If the user removes all office 2013 products then the form loads again.

I want to have all form loading in InfoPath filler 2010 which then the user fills out and submits, which I am hoping will stop this problem.

Any idea on how this can be achieved?

Regards

Darren
0
DarrenEley
Asked:
DarrenEley
1 Solution
 
Clay FoxDirector of Business IntegrationCommented:
It sounds like you want it opening in the browser, rather than InfoPath's local client.

you can add some text to the URL to force it to use the browser rather than decide on its own.
http://msdn.microsoft.com/en-us/library/office/ms772417(v=office.14).aspx
0
 
Justin SmithSr. System EngineerCommented:
I've seen issues running any Office 2010 and 2013 products on the same machine.  The issue is related to the Foundation add-in for 2013.  Please follow these steps and test.

http://blogs.technet.com/b/raymond_ris/archive/2013/04/04/cannot-open-or-create-word-documents-in-sharepoint-2013-with-office-2010-and-project-2013.aspx
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now