Solved

OWA 404 Not Found !!! The requested url was not found on the server

Posted on 2014-01-19
9
1,967 Views
Last Modified: 2014-06-16
Hi, new SBS 2011 Server, owa works fine internally but not externally, iphones also wont sync.  Have opened ports 443 and 80 on draktek firewall but to no avail.

Help !
0
Comment
Question by:PeterNairn
9 Comments
 
LVL 57

Expert Comment

by:giltjr
ID: 39792683
In the IIS logs what URL is not being found?
0
 
LVL 20

Expert Comment

by:Patrick Bogers
ID: 39792696
Are the ports forwarded to the server and is Windows firewall configured?
0
 
LVL 22

Expert Comment

by:Olaf De Ceuster
ID: 39792701
Did you run the : connect to internet and setinternet address wizards. Please run them again,
Also check for issues (sharepoint especially) wirh the BPA.
http://support.microsoft.com/kb/2673284
Hope that helps,
Olaf
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:PeterNairn
ID: 39792764
Hi, thanks for your input but it was the draytek router, its configured to use port 443 for ssl.
0
 

Accepted Solution

by:
PeterNairn earned 0 total points
ID: 39792799
I've requested that this question be closed as follows:

Accepted answer: 0 points for PeterNairn's comment #a39792764

for the following reason:

router configuration, not exchange or sbs 2011
0
 
LVL 20

Expert Comment

by:Patrick Bogers
ID: 39792800
Need to object here guessing my question if ports on the router were forwarded to the server made you find the issue.
0
 

Author Comment

by:PeterNairn
ID: 39807209
The ports on the router were configured to forward to the server, the problem was that the draytek router also has SSL Vpn that users port 443, new adsl router config.
0
 

Author Closing Comment

by:PeterNairn
ID: 39817287
New ADSL router has SSL VPN and that was using port 443.
0
 
LVL 3

Expert Comment

by:DJNafey
ID: 40136796
Same problem here after updating the firmware on our client's Draytek Vigor 2830n ADSL router last week - the "SSL VPN" option had taken over control of port 443, despite having firewall rules in place and it working OK in the past.  Simply changed the port that "SSL VPN" was using on the router.
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question