Solved

OWA 404 Not Found !!! The requested url was not found on the server

Posted on 2014-01-19
9
2,063 Views
Last Modified: 2014-06-16
Hi, new SBS 2011 Server, owa works fine internally but not externally, iphones also wont sync.  Have opened ports 443 and 80 on draktek firewall but to no avail.

Help !
0
Comment
Question by:PeterNairn
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 57

Expert Comment

by:giltjr
ID: 39792683
In the IIS logs what URL is not being found?
0
 
LVL 23

Expert Comment

by:Patrick Bogers
ID: 39792696
Are the ports forwarded to the server and is Windows firewall configured?
0
 
LVL 22

Expert Comment

by:Olaf De Ceuster
ID: 39792701
Did you run the : connect to internet and setinternet address wizards. Please run them again,
Also check for issues (sharepoint especially) wirh the BPA.
http://support.microsoft.com/kb/2673284
Hope that helps,
Olaf
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:PeterNairn
ID: 39792764
Hi, thanks for your input but it was the draytek router, its configured to use port 443 for ssl.
0
 

Accepted Solution

by:
PeterNairn earned 0 total points
ID: 39792799
I've requested that this question be closed as follows:

Accepted answer: 0 points for PeterNairn's comment #a39792764

for the following reason:

router configuration, not exchange or sbs 2011
0
 
LVL 23

Expert Comment

by:Patrick Bogers
ID: 39792800
Need to object here guessing my question if ports on the router were forwarded to the server made you find the issue.
0
 

Author Comment

by:PeterNairn
ID: 39807209
The ports on the router were configured to forward to the server, the problem was that the draytek router also has SSL Vpn that users port 443, new adsl router config.
0
 

Author Closing Comment

by:PeterNairn
ID: 39817287
New ADSL router has SSL VPN and that was using port 443.
0
 
LVL 3

Expert Comment

by:DJNafey
ID: 40136796
Same problem here after updating the firmware on our client's Draytek Vigor 2830n ADSL router last week - the "SSL VPN" option had taken over control of port 443, despite having firewall rules in place and it working OK in the past.  Simply changed the port that "SSL VPN" was using on the router.
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
Changing a few Outlook Options can help keep you organized!
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

689 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question