Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 438
  • Last Modified:

Sony Laptop - No Desktop

Got a Sony laptop - after starting windows - - goes to blank screen with the mouse cursor , no login screen or desktop ...

Safe mode - same issue.


How / What can I check?
Thanks ,
0
mvalencia2003
Asked:
mvalencia2003
2 Solutions
 
chilternPCCommented:
insert the windows 7 disc and boot from the CD and select repair
0
 
Dan CraciunIT ConsultantCommented:
Revert to an earlier restore point.

What you're (not) seeing is explorer.exe not starting, which could happen from a lot of reasons (corrupted, virus, registry modified etc).

Try an older restore point, then run the hdd manufacturer's diagnostic, just to be safe.

HTH,
Dan
0
 
RabihCommented:
boot normally until u get the blank screen. hit ctrl +alt + del and see if you can reach the task manager. if yes, click file then "new task" then type explorer.exe

let us know if you can reach this stage, the rest should be easy.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
mvalencia2003Author Commented:
CTRL ALT DEL - not working ,
0
 
Shahnawaz AhmedTechnical Services SpecialistCommented:
This seems to be an issue with your registry color settings.
if you can open registry by connecting this laptop via Straight cable to another machine then you can access Point your laptop registry from another computer then You can find the colors settings in registry at HKEY_CURRENT_USER\Control Panel\Colors.
0
 
Shahnawaz AhmedTechnical Services SpecialistCommented:
If you have issue with the color settings you will see all values under Color registry area. ZERO at the right hand side. Then you can simply export the same registry values from any working working machine and can import in the problem,machines. But you need to access register of the problem,machines First
0
 
nobusCommented:
here is how to run a repair; and point 2 is for a system restore :
http://www.sevenforums.com/tutorials/681-startup-repair.html
0
 
mvalencia2003Author Commented:
Thanks ,
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now