Solved

Word 2010 will not keep settings in "Normal" template

Posted on 2014-01-19
4
295 Views
Last Modified: 2014-01-23
Having an issue with permanent settings in Word 2010.   The font is set at Calibri 10 and sentence spacing in paragraphs at 1.5.   I want it to be New Times Roman at 1 spacing.  So I go into font drop down and in change it to New Times Roman 12in the Normal.xxx,  it does it and when I close out Word and then go back in, it opens as New Times Roman and 12 as font and size.  
       Then I go into "Change Styles" to change line spacing and I change it to 1 from 1.5 and save as default.   But when I close out of Word, and then go back into it, the font has been changed back to Calibri with 11 as the size.   Why does saving the line spacing change the font style and the size?
0
Comment
Question by:syssolut
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 95

Assisted Solution

by:John Hurst
John Hurst earned 250 total points
ID: 39793294
My Word 2010 Font is Arial.

Set your default Style.

Now on the main home ribbon, choose the Style tool (underneath the Style icons) (not Change Styles. When you do that, you should see a list with Normal in it. Right Click on Normal and change the font in there and save it.

That worked for me.

.... Thinkpads_User
0
 
LVL 45

Accepted Solution

by:
Jackie Man earned 250 total points
ID: 39796057
The procedure for changing the normal template is as follows:-

1. Click the Home tab.
2. Right-click Normal in the Styles Quick gallery and choose Modify.
3. Under the Formatting section, choose the Font type (New Times Roman) and Font size (12) you want.
4. Choose Paragraph from the Format list.
5. In the Spacing section, change the At setting to 1.5
6. Click OK.
7. The default is to change just the current document. If you want this change saved at the template level-meaning, all new documents will reflect this change-click the New Documents Based On This Template option at the bottom of the dialog box.
8. Click OK to close the "Modify Style" window.
9. Restart Word 2010 to see whether the changes has been made.

Source: http://www.techrepublic.com/blog/microsoft-office/change-words-default-line-spacing-to-what-you-want-it-to-be/#.
0
 

Author Closing Comment

by:syssolut
ID: 39804188
Thank you for the suggestions.   They worked great!
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 39804391
@syssolut - You are most welcome. I am glad your settings issue is resolved and I was happy to help.

.... Thinkpads_User
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you ever need to create a 20 page Word document for some testing purpose? Are you tired of copying & pasting old boring "lorem ipsum" text over and over again, increasing font size and line space in order to make the document 20+ pages long? Look…
When creating Microsoft Word-based forms there may be a need to have a form field repeated throughout the whole document. For instance, with a company name, you may want this information repeated automatically throughout the document rather than man…
This video walks the viewer through the process of creating an MLA formatted document, as well as a bibliography with citations.
This video shows the viewer how to set up and create Footnotes in their document. Click on the References tab: Select "Insert Footnote": Type in desired text:

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question