Solved

Faces and Nunber Format Not Available on MS Outlook 2007

Posted on 2014-01-20
5
179 Views
Last Modified: 2014-01-25
I have installed recently the MS Outlook 2007 on Windows 7, but I noticed that when I type  
:)   I don't get the smiley face any more.

Secondly, if I type  23rd   it does not change the format of the date, I mean It does not change the letters  "rd"  to small on top of the number  (I hope this is clear)..

What should I do to get these back ?

Thank You ..
0
Comment
Question by:BrainStorming
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 4

Assisted Solution

by:tmx84
tmx84 earned 200 total points
ID: 39794316
You have probably accidentally adjusted the message format to something other then HTML.

Here is an article of how to adjust this...

http://office.microsoft.com/en-us/outlook-help/change-the-message-format-to-html-rich-text-or-plain-text-HP001232996.aspx

Here is how to adjust it for all messages...

Change the message format for all messages
You can configure Outlook so that all new e-mail messages use the message format of your choice.

On the Tools menu, click Options, and then click the Mail Format tab.
In the Compose in this message format list, click the format that you want.
0
 

Author Comment

by:BrainStorming
ID: 39794346
Thanks, but which option will solve my problem?
0
 
LVL 4

Expert Comment

by:tmx84
ID: 39794401
HTML
0
 

Accepted Solution

by:
BrainStorming earned 0 total points
ID: 39794619
Actually, it is already set to HTML format.

However, this was not the cause, I just found the options that I should turn on;
Tools --> Options --> Mail Format tab --> Editor Options --> Proofing --> AutoCorrect Options -->

1) to get the smiles back or as a replacement to what you type do the follwoing"
- Go to AutoCorrect  tab --> Check "Replace text as you type"

2) Replace the (1st) (2nd) with superscript do the following;
- Go to  AutoFormat  tab --> Check "Ordinals (1st) with superscript"
0
 

Author Closing Comment

by:BrainStorming
ID: 39808473
After posting my query, I did a search and test and solve it my self, but with the hint given by tmx84 ..
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

687 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question