?
Solved

word auto date is out of whack

Posted on 2014-01-20
6
Medium Priority
?
282 Views
Last Modified: 2014-01-20
How do I correct the date that autmoatically populates a word doc when I start typing?  Currently, when I type in January, it auto prompts me for January 13, 2014!
0
Comment
Question by:nsitedesigns
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 16

Expert Comment

by:Carol Chisholm
ID: 39794424
Is the date on your computer correct?
Mouse over the clock in the bottom right of your screen.
0
 

Author Comment

by:nsitedesigns
ID: 39794430
I have a mac.  Just checked and date and time are correct.
0
 
LVL 4

Accepted Solution

by:
tmx84 earned 2000 total points
ID: 39794475
Have you tried completely exiting out of Word?  Word reads the system date upon opening, if you have not closed word since January 13th, then that is why it has continued to read as January 13th! Hope this helps!
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
LVL 16

Expert Comment

by:Carol Chisholm
ID: 39794483
Strange??
http://forums.macrumors.com/showthread.php?t=1485232

Now I understand. The problem is that, when you create what is (to you) a new document, Word doesn't modify the creation date in the template if you set it not to update automatically. You want it to update the first time, but never again after that.

As far as I know, Word won't do that. It either updates every time or not at all. If you don't want to enter the date manually, you can set the template to auto-update (check the "Update Automatically" box). Then, when you create a new document, select the date, go to Insert > Date and Time while it's selected, and uncheck the box. It will not update any more.

That said, I suspect that inserting it by hand is easier.
0
 
LVL 16

Expert Comment

by:Carol Chisholm
ID: 39794488
Got any other Office programs open? Perhaps they share a date?
0
 

Author Closing Comment

by:nsitedesigns
ID: 39794506
quick fix to a silly problem - thanks!
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I'm writing to share my clumsy experience in using this elegant tool so you can avoid every stupid mistake I made. (I leave it to the authorities to decide if this deserves a place in the Knowledge archives.)  Now that I am on the other side of my l…
Microsoft Word is a program we have all encountered at some point, but very few of us have dug deep into its full scope of features, let alone customized it to suit our needs. Luckily making the ribbon (aka toolbar, first introduced in Word 2007) wo…
In this video, we show how to convert an image-only PDF file into a PDF Searchable Image file, that is, a file with both the image (typically from scanning) and text, which is created in an automated fashion with Optical Character Recognition (OCR) …
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Suggested Courses
Course of the Month13 days, 21 hours left to enroll

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question