Outlook 2010 keeps asking for password to SBS 2008 connection.

Hi,

I have a recently reconstructed SBS 2008 server. The old one crashed with no backup so we rebuilt the machine and added it to the domain in migration mode. I then used Exchange Management Shell to remap the user's mailboxes to the new mailbox store. I also created a new public folder store on the server and set up some public contact folders.

I swapped out the old for the new exchange connection on all the client computers by editing their current Outlook profile settings. BUT it keeps asking for a username and password when the users connect to Outlook. It says connected to exchange almost immediately after opening Outlook but then after about 15 seconds it pops up the credentials window. I tried deleting credentials and making sure the box was checked and still no luck.

It almost seems to me that the credentials request is coming from the Public folders opening up and not from the initial user connection.

Any ideas where to look would be great.

Thanks,

Scott
LVL 1
Scott NowackiAsked:
Who is Participating?
 
Manjunath SulladConnect With a Mentor Technical ConsultantCommented:
0
 
Lee IngallsConnect With a Mentor Director of IT/TS, Quality and FinanceCommented:
When you rebuilt the SBS 2008 Server did you include the Service Packs (SP1 or SP2)? What Service Pack is Exchange Server running?
0
 
Scott NowackiAuthor Commented:
The service packs did the trick. After installing SBS SP 2 and Exchange 2007 sp3, the error message went away.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.