Solved

Creating email folders in shared mailboxes in Outlook 2010, folders not visible but visible in Outlook 2013

Posted on 2014-01-20
4
4,465 Views
Last Modified: 2014-01-20
I have a client running SBS 2011 with Exchange 2010.  When creating email folders within shared mailboxes in Outlook 2010, the folder is created but not visible.  We know this, because when you try to recreate the folder, Outlook prompts "A folder with this name already exists.  Use another name."  Strangely enough, there is one machine running Outlook 2013 and the folder created but not visible on the others is visible there.  These shared mailboxes are given full access permissions per the users that are creating these folders within them.  Please advise if I am missing something here that only applies to Outlook 2010.
0
Comment
Question by:ascendtech
  • 2
  • 2
4 Comments
 
LVL 4

Accepted Solution

by:
tmx84 earned 500 total points
ID: 39794662
In the Outlook 2010 that can't see them go to, Account Settings -> Email -> Change... -> More Settings -> Advanced in the "Cached Exchange Mode Settings" section, uncheck "Download shared folders".  Restart outlook and see if this brings the folders back... Then i believe you can even recheck Download shared folders after doing this and it will continue to work properly...
0
 

Author Comment

by:ascendtech
ID: 39795328
Creating new email folders works and is now visible on the workstation clients now that "Download shared folders" is unchecked.  However, logic would tell me this needs to be checked.  Is this a bug?  What exactly does this setting do and does it only apply to Hosted email setup for downloading offsite information?  They used to be on Hosted Exchange.  We just migrated them to onsite Exchange and this became an issue.  You get the points for the fix but please advise on this.
0
 
LVL 4

Expert Comment

by:tmx84
ID: 39795349
Simple answer, Yes I would say it's a bug...

What the check mark is doing is downloading the shared folders locally rather then reading them from the server.  So now that it is unchecked they are no longer being downloaded locally, they are just being read from the server (Not Cached)...

Why it doesn't work with the check mark i would say is a bug, but like i said in my original post, i believe you can actually turn it back on, and the mail folder will actually work properly now if you would like to cache it on the individual PC, but if you don't care about it caching locally then don't worry about it!  Considering you have moved the exchange server onsite, caching shouldn't be a big deal!
0
 

Author Comment

by:ascendtech
ID: 39795395
Understood.  Thanks for your help.
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
This article descibes how to create a connection between Excel and SAP and how to move data from Excel to SAP or the other way around.
This video walks the viewer through the process of creating envelopes and labels, with multiple names and addresses. Navigate to the “Start Mail Merge” button in the Mailings tab: Follow the step-by-step process until asked to find the address doc…
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now