• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1893
  • Last Modified:

The expected version of the product was not found on the system


I just installed SharePoint 2013 Enterprise Server, ¿¿15.0.4420.1017.  

I downloaded ¿15.0.4551.1005, KB2825647, (http://hotfixv4.microsoft.com/Microsoft%20SharePoint%20Server%202013/sp1/ubersrv2013kb2825647fullfilex64glb/15.0.4551.1005/free/469951_intl_x64_zip.exe)

hoping that I can apply the Oct 2013 CU. I selecte 64 bit, ProHowever, when I run the update, I get a "The expected version of the product was not found on the system" message.

Did I download the wrong patch?
1 Solution
Rainer JeschorCommented:
no you downloaded the right cu, but ungortunately all cus for Sharepoint require the March 2013 cu/public update.
Therefore please download march 2013 cu, run the installer, then run october cu installer and finally the Sharepoint product configuration wizard.
PBITAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now