Solved

Cannot download GAL

Posted on 2014-01-20
8
216 Views
Last Modified: 2014-01-28
Hello all,

Recently migrated from exchange 2003 to 2010. For one user we cannot download the GAL, 0x8004010F operation failed to complete.

I have tried all of the basic troubleshooting of Outlook you can find by a simple google search. The user continues to receive the error on his primary computer. On a separate computer I have tried his credentials and it works.
Since, I have added DNS entries in the .hosts file (win7pro) for autodiscover.domain.com & .local. To no avail.

My gut says this is somehow a dns issue on the local PC, but I have done almost everything I can think of.

What am I missing here?

Thanks for suggestions.
0
Comment
Question by:JP42
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 11

Assisted Solution

by:Manjunath Sullad
Manjunath Sullad earned 250 total points
ID: 39796081
0
 
LVL 3

Assisted Solution

by:SandyWalve
SandyWalve earned 250 total points
ID: 39797122
Does your outlook is in Cached Mode? Simply try disabling it and see if it works to allow downloading the GAL

http://office.microsoft.com/en-in/outlook-help/turn-on-or-off-cached-exchange-mode-HP010355560.aspx
0
 

Author Comment

by:JP42
ID: 39797161
No luck
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 
LVL 3

Expert Comment

by:SandyWalve
ID: 39797281
On affected PC does any other user can download GAL? Have you tried it?
0
 

Author Comment

by:JP42
ID: 39797463
Have not tried, will investigate..
0
 
LVL 3

Expert Comment

by:SandyWalve
ID: 39797480
Please see if this works. If it is working then it is simply profile issue on that machine for that user. You have to then rename his profile from C:\Users and ask him to log in fresh. It should allow you to configure it and download the GAL also.
0
 

Accepted Solution

by:
JP42 earned 0 total points
ID: 39803269
Apparent solution ended up being a flush of the DNS cache and the GAL updating overnight.  I'll split the points over the first couple to suggest answers.  Thanks.
0
 

Author Closing Comment

by:JP42
ID: 39814536
This solution ended up working.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
This Micro Tutorial will give you a basic overview of Windows Live Photo Gallery and show you various editing filters and touches to photos you can apply. This will be demonstrated using Windows Live Photo Gallery on Windows 7 operating system.

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question