Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 941
  • Last Modified:

Message Format is Missing from my OWA of MS Exchange 2007

When I use OWA using Firefox, IE and Chrome on my Windows 7.
 I  am able to edit or reply messages in Plain Text only.

I want to write new and reply to messages using HTML format, but Message Format is missing  from the Options...  in OWA on all the browsers I mentioned above.

On the other hand,  the MS Exchange Server 2007, the "Exchange rich-text format" is set to Determined by individual user settings


* Exchange Management Console
 - Organization Configuration -> Hub Transport -> Remote Domains
-> Properties of the remote domain used
-> under "Format of original message sent as attachment to journal report" tab
-> under the "Exchange rich-text format" the option "Determined by individual user settings" is already selected/checked



How to get the Message Format back on my OWA to use the HTML format?

Thank you..
0
BrainStorming
Asked:
BrainStorming
  • 2
2 Solutions
 
Mahesh SharmaCommented:
If you using any of the below versions of browsers then you will be suing OWA light which will only allow you to use plain text

Browsers: Firefox, Safari, Opera, Netscape, IE7, IE6, IE5.5, IE5.01 and IE5.2 on Mac, Chrome
0
 
Simon Butler (Sembee)ConsultantCommented:
Exactly which versions of the browsers are you using?
Exactly which version of Exchange 2007 are you using, with which rollup?

You need to be on the latest of Exchange 2007 for everything to work correctly.

Simon.
0
 
BrainStormingAuthor Commented:
- I am using IE v11

- I have found one work around for the IE v11  but not the other browsers.

On IE;-
- go to  "Tools"
- click  "compatibility View Setting"
- add the domain name   xxx.com    

Since there was a problem with Microsoft and their own browser, then obviously, there is fix for the others!!!!

What do you thing guys any luck with the other browsers, specially with Safar on iPad and iPhone ?

THANK YOU
0
 
Simon Butler (Sembee)ConsultantCommented:
For Exchange 2007 that is currently the only solution.
For the best cross browser performance you need to upgrade to Exchange 2010 or higher.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now