Solved

Mysterical DHCP / IP problems in SBS domain

Posted on 2014-01-21
10
372 Views
Last Modified: 2014-02-14
Honored experts.

I am experiencing a really strange problem in my network which consists of a Small Business Server 2011 + 25 PC's running Windows 7 Pro.

Some of my users starts to complain that their pc was taking extremely long to start.
Others that they could access Outlook but not the shared network drives.
While this is going on other users did not experience any problems.

I tried to rejoin these computers to the domain which was not possible because they could not locate the domain controller.   If I configure these pc's with static ip addresses the problem was solved instantly!

I have examined DHCP server on my SBS without seing any issues.
Never the less I have a handfull random computers which are not able to optain DHCP address.

I have not changed any switches or routers.
This problem has been building up in a long time, but seems to get worse!

Can anyone point me in the right direction?
0
Comment
Question by:Ohmit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +4
10 Comments
 
LVL 19

Assisted Solution

by:Miguel Angel Perez Muñoz
Miguel Angel Perez Muñoz earned 56 total points
ID: 39796580
Clients without lease of your DHCP, gets another IP or APIPA? maybe has another DHCP device on the net and clients are receiving ip from it.
0
 
LVL 21

Assisted Solution

by:Radhakrishnan R
Radhakrishnan R earned 111 total points
ID: 39796590
Hi,

Have you checked whether the scope is full? on an affected machine, run ipconfig /all and see which ip it's getting?
0
 
LVL 22

Accepted Solution

by:
Olaf De Ceuster earned 56 total points
ID: 39796592
Have you run : "Fix my network" wizard in Console>Networking?
Have you disables IPV6 ? If so re-enable
Are all problem machines connected to same switch.

If all above is irrelevant:
Try BPA:
http://support.microsoft.com/kb/2673284
Hope that helps,
Olaf
0
Save the day with this special offer from ATEN!

Save 30% on the CV211 using promo code EXPERTS30 now through April 30th. The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 70

Assisted Solution

by:KCTS
KCTS earned 112 total points
ID: 39796594
Check to see if the scope is exhausted - if it is then extend the scope - if possible http://support.microsoft.com/kb/255999


and reduce the lease time http://blogs.technet.com/b/teamdhcp/archive/2007/02/07/configuring-lease-time.aspx
0
 

Author Comment

by:Ohmit
ID: 39796640
OK I have some additional information.

Its not that the DHCP server does not work - its far more strange!

Right now I am sitting with a pc which does ONLY work with a static ip.
If I configure this to obtain a dhcp it does that PERFECTLY exept that it can not go on the internet??

It gets the exact same ip info but it does not work - only when they are static entered???
0
 
LVL 70

Assisted Solution

by:KCTS
KCTS earned 112 total points
ID: 39796853
Is DHCP giving the correct gateway and DNS server to the clients (do an IPCONFIG /all)
0
 
LVL 21

Assisted Solution

by:Radhakrishnan R
Radhakrishnan R earned 111 total points
ID: 39796858
Could you post the ipconfig /all result from an affected and non affected machines?

Also, make sure that the DNS and Default gateway has configured correctly in DHCP scope.
Perform a tracert google.com and see it resolving the DNS and contacting the outside network?

Do you have any firewall in the netowork? if so, make sure it's not blocking the particular range of IP's
0
 
LVL 74

Assisted Solution

by:Jeffrey Kane - TechSoEasy
Jeffrey Kane - TechSoEasy earned 110 total points
ID: 39799167
0
 
LVL 74

Assisted Solution

by:Jeffrey Kane - TechSoEasy
Jeffrey Kane - TechSoEasy earned 110 total points
ID: 39799168
Also, consider that your DHCP database may be corrupt.  Reinstalling DHCP will fix that.

(see http://www.experts-exchange.com/Windows_Server_2011/Q_27379458.html for reference)

Jeff
TechSoEasy
0
 
LVL 16

Assisted Solution

by:vivigatt
vivigatt earned 55 total points
ID: 39801667
Try to see if there is no DHCP rogue server.
Read this article and use the tool listed at its end:
http://blogs.technet.com/b/teamdhcp/archive/2009/07/03/rogue-dhcp-server-detection.aspx
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

A quick step-by-step overview of installing and configuring Carbonite Server Backup.
I'm a big fan of Windows' offline folder caching and have used it on my laptops for over a decade.  One thing I don't like about it, however, is how difficult Microsoft has made it for the cache to be moved out of the Windows folder.  Here's how to …
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question