?
Solved

Microsoft Outlook 2010 opens several emails when selecting one email

Posted on 2014-01-21
1
Medium Priority
?
168 Views
Last Modified: 2014-05-28
i have a user on Outlook 2010 who tries to open one email and it selects several and opens several windows.

If you shuts down Outlook the problem goes away for a while. I have tried replicating this by sending two emails from the same source and when you select one it is fine when you select the next one it opens the previous related one plus several other email.

I have looked at the mouse click on lock, I have looked at grouping and it only groups email by the day of the week.

Has anybody got any more suggestions.
0
Comment
Question by:booneball
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 16

Accepted Solution

by:
Enphyniti earned 2000 total points
ID: 39797403
Is sticky keys enabled?

Have you tried replacing the input devices?
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Changing a few Outlook Options can help keep you organized!
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question