Solved

Business Objects XI - Centeral Management Server Service Won't Start

Posted on 2014-01-21
7
982 Views
Last Modified: 2014-03-28
I rebooted my Business Objects X1 server last night and after doing so the Centeral Management Server Service Won't Start. All other Related servies started as normal except the CMS service. Error in the event log reads "Unexpected value for parameter DatabaseConnectString" followed by "The root server reported an error Initialization Failure."
0
Comment
Question by:srilee
  • 3
  • 2
7 Comments
 
LVL 26

Expert Comment

by:Kurt Reinhardt
ID: 39797543
The problem is the CMS can't connect to the CMS Database. Without connecting, it can't properly start.  So, why can't it connect?  The problem could be due to a missing .dll (libeay.dll) or a mismatched database client (attempting to connect to a newer version of Oracle with an older Oracle client, for example).

Why did you reboot the server?  Did you perform any kind of software updates?
0
 

Author Comment

by:srilee
ID: 39797555
rebnooted becausee the server had been up for 120+ days. Was trying to be proactive. No updates that I am aware of.   I have a dll named libeay32.dll but not libeay.dll  Should I have a libeay.dll as well?     I have my CR DB on a SQL server.
0
 
LVL 26

Expert Comment

by:Kurt Reinhardt
ID: 39797604
it's libeay32.dll

Do you have access to the SAP Service Marketplace (you would if you still pay maintenance for your installation).  If so,  I believe this KB Note will help:

http://service.sap.com/sap/support/notes/1219819

The long and short of the article is that there's a conflict because there are probably two applications using SSL (one of which is BOXI) and it note gives instructions for resolving the issue.
0
 

Author Comment

by:srilee
ID: 39797616
I do not have access to the SAP Marketplace. Can I get this DLL from another source? Do you know what version I need?
0
 
LVL 26

Accepted Solution

by:
Kurt Reinhardt earned 500 total points
ID: 39797654
Here's the official note.  FYI, XI and XI R2 have been out of support for a few years now.  You really need to upgrade to the new version, because pretty soon you won't be able to find any support :(

I hope this helps!
0001219819.pdf
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Crystal Reports: 5 Tests for Top Performance It is complete, your masterpiece report.  Not only does it meet your customer’s expectations, it blows them out the water, all they want is beautifully summarised and displayed in a myriad of ways. …
I hate sub reports and always consider them the last resort in any reporting solution.  The negative effect on performance and maintainability is just not worth the easy ride they give the report writer.  Nine times out of ten reporting requirements…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question