Solved

Outlook 2003 Paragraph symbol

Posted on 2014-01-21
2
277 Views
Last Modified: 2014-02-05
When I compose a new message The paragraph symbols are displayed in my signature.  Toggling Hide/show paragraph makes no difference
0
Comment
Question by:captjcret
2 Comments
 
LVL 12

Accepted Solution

by:
Md. Mojahid earned 500 total points
ID: 39799347
Tools -> Options. In the 'Formatting marks' section, remove the check from the 'Paragraph marks' box, and the 'All' box if either are ticked.

http://office.microsoft.com/en-in/outlook-help/show-or-hide-paragraph-marks-HA001175277.aspx
0
 

Author Closing Comment

by:captjcret
ID: 39837002
That worked
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Resolve DNS query failed errors for Exchange
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now