VMWare ZFS Nexenta, vmware tools, VMXNET3

Hi,

Please advise on error in ZFS appliance (ESXi 5.5), I have the error below AFTER removing e1000 then adding vmxnet3.

nexenta
http://plone.4aero.com/Members/lmarzke/howto/nexentastore-installation-on-vsphere

My version 3.1.5 (Nexenta)

J.
janhoedtAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
Not compatible, it never worked correctly on a Solaris x86 installation, since version 10, so not likely to work with Nexenta.
0
All Courses

From novice to tech pro — start learning today.