IBM Blade server ESXi host hang after update to 5.0 update 3

recently I upgraded my esx 4.1 to esxi 5.0 update 3 on a IBM Blade server hs22 on bay1 and patch esxi 5 to update 3 on the other IBM blade server hs22 on bay 2 and 3. The VM is reside in the blade storage map to this blade.

After 3 days, the Esxi host 1 seems will hang. When login to vsphere client the VM will state unknown and the storage state inactive.

I have to manually shutdown the server and power it back. But after awhile the issue return.

Host 2 and Host 3 on blade server hs22 in bay 2 and 3 does not have any problem after esxi upgrade.

The blade server firmware version  is on the attached file.

Do I need to update the firmware for blade server 1 to resolve this issue? I have never done the firmware update for IBM blade server before.
sweehanAsked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
oh, there at the bottom! (weird)

Get hardware checked, re-seat memory, memory test, update firmware.
0
 
Nick RhodeIT DirectorCommented:
You could check with IBM on the firmware and in all honesty I have had to contact IBM support for their AS400 a few times and they have really good support that stays with you and will walk you through anything.  You might want to contact them and do the firmware upgrade if its a little behind.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Is your hardware on the HCL for ESXi 5.0 U3?

other firmware upgrade check and check hardware for faults?

Edit:- HS 22 not listed for ESXi 5.0 U3, only 5.1!

see here http://www.vmware.com/go/hcl
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
sweehanAuthor Commented:
Hi andrew,

I've check  http://www.vmware.com/go/hcl you provided and 5.0 U3 is supported. I click the dashed icon and it display all the supported esxi version for this server model
0
 
sweehanAuthor Commented:
I've update the firmware then power up a VM to test whether the server will hang or not.

Will update the result later
0
 
sweehanAuthor Commented:
After a week plus monitoring the server after the firmware upgrade. It didn't hang already.

But access the storage through IBM storage configuration manager 2.20 unable to load the sas raid storage.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Good News, keep monitoring.
0
 
sweehanAuthor Commented:
But I saw in the IBM AMM event log and saw battery backup unit faulty but there's no amber light on the battery backup unit.
0
 
sweehanAuthor Commented:
I moved the VM back to its original host. The host and VM has been working fine for a week plus.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.