Solved

getting message "500 - Internal server error" when running http://connect

Posted on 2014-01-22
8
591 Views
Last Modified: 2014-03-08
I am trying to add two new Windows 7 Pro computers to an existing SBS2008 domain. Never had this issue running this in Internet Explorer

I fly updated both PC's prior to trying to place them in the domain
- running I.E.11

The only thing that has changed on the server were - installing Microsoft updates

Any thoughts would be appreciated
0
Comment
Question by:agieryic
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
8 Comments
 
LVL 1

Author Comment

by:agieryic
ID: 39801250
I was able to ping "connect"

I then copied the "Launcher" files to a flash drive. Copied those files to the desktop of the PC.
- double-clicked the "launcher.exe" and it failed with this error

"An error occurred while downloading the Connect Computer application. Please run this application again."

Fails every time
0
 
LVL 1

Author Comment

by:agieryic
ID: 39801269
I also tried to the DNS to the IP address of the SBS2008 server to no avail
0
 
LVL 22

Expert Comment

by:Olaf De Ceuster
ID: 39801861
There are a few possible common causes.
Easiest way to exclude most common causes:
http://www.microsoft.com/en-us/download/details.aspx?id=6231
If BPA does not fix it please let me know.
Hope that helps,
Olaf
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:agieryic
ID: 39801944
BPA found no issues. passed all tests
0
 
LVL 22

Expert Comment

by:David Atkin
ID: 39804259
Do you have any other Windows 7 Pro machines on the network at the moment?

Is the server update regularly?  On the latest SBS Rollup?
0
 
LVL 1

Author Comment

by:agieryic
ID: 39804749
Do you have any other Windows 7 Pro machines on the network at the moment? - Yes
Is the server update regularly?  Yes
On the latest SBS Rollup?  Yes
0
 
LVL 1

Accepted Solution

by:
agieryic earned 0 total points
ID: 39812117
The issue has been resolved. It was an IIS issue. I will submit the details
0
 
LVL 1

Author Closing Comment

by:agieryic
ID: 39914414
the issue was resolved by my tech. It was an IIS issue involving an incorrect .net framework entry due to a Microsoft update
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I've often see, or have been asked, the question about the difference between the Exchange 2010 SP1 version, available as part of Small Business Server (SBS) 2011, and the “normal” Exchange 2010 SP1 Standard. The answer to the question is relativ…
I work for a company that primarily works with small businesses as their outsourced IT vendor. As such the majority of these customers utilize some version of Small Business Server. Due to the economics of running a small business, many of these cus…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…
This video shows how to use Hyena, from SystemTools Software, to update 100 user accounts from an external text file. View in 1080p for best video quality.

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question