?
Solved

VMWare Vcenter Server

Posted on 2014-01-22
11
Medium Priority
?
405 Views
Last Modified: 2014-02-22
Today when I attempted to connect to the vcenter server,  it simply fails when using the old client.  and when logging into the web client is says it cannot connect to itself?  Even though it processed my credentials and displayed the web page?

Anyone ever run into this before?  or have any idea where I should start?
0
Comment
Question by:Snip3r6659
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
11 Comments
 
LVL 123
ID: 39801385
are you using vCenter Server for Windows or the vCenter Appliance?

check the Server service is started?
0
 
LVL 22

Expert Comment

by:Nick Rhode
ID: 39801387
Was the Vcenter Server Rebooted?  You can log in on the server running VCenter and see if all the services are running.
0
 

Author Comment

by:Snip3r6659
ID: 39801560
Vcenter server for windows,  all services are running.  I am only able to log on to the hosts directly.

I have tried a reboot of the server.  And all services start agin with no issues.  Looking at the firewall but I do not see any issues there....
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 123
ID: 39801633
What error messages do you receive?
0
 

Author Comment

by:Snip3r6659
ID: 39801671
I am not receiving any error messages other than vsphere telling me inventory is empty when I connect to the web client.  And when using the client cannot connect to vsphere server.
0
 
LVL 123
ID: 39801688
which account are you using?

have you setup correct permissions with SSO, and Identity Source?

what error are you getting connecting to vSphere with the vSphere Client?
0
 

Accepted Solution

by:
Snip3r6659 earned 0 total points
ID: 39814529
I solved the issue myself with help from the contributors.  Sometimes it is good to have someone to bounce ideas off of!
0
 

Author Comment

by:Snip3r6659
ID: 39833979
None of the expert comments lead me to an answer.  I actually received the solution from the VMware blog that I follow.

I post that result here,  simply because it is always frustrating to find someone with the same issue as you.  who's posts are months old with no follow up!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Veeam Backup & Replication has added a new integration – Veeam Backup for Microsoft Office 365.  In this blog, we will discuss how you can benefit from Office 365 email backup with the Veeam’s new product and try to shed some light on the needs and …
Ransomware is a malware that is again in the list of security  concerns. Not only for companies, but also for Government security and  even at personal use. IT departments should be aware and have the right  knowledge to how to fight it.
Teach the user how to convert virtaul disk file formats and how to rename virtual machine files on datastores. Open vSphere Web Client: Review VM disk settings: Migrate VM to new datastore with a thick provisioned (lazy zeroed) disk format: Rename a…
Teach the user how to configure vSphere clusters to support the VMware FT feature Open vSphere Web Client: Verify vSphere HA is enabled: Verify netowrking for vMotion and FT Logging is in place or create it: Turn On FT for a virtual machine: Verify …
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question