Cannot RDP to Windows 8

Hi Support,

I cannot RDP to a windows 8 Pro operating system from the following mediums:

1. Microsoft Windows Server 2003 (Service pack 2)
2. Windows server 2012
3. Windows 8 Pro 64-bit

I receive the error " the remote connection has timed out".

Please assist.

Regards,

Keamo
xpanditAsked:
Who is Participating?
 
Lionel MMSmall Business IT ConsultantCommented:
So please accept my answer as the solution and award a grade (A I hope--if not) and points please and glad to be able to help. :-)
0
 
Qwadrat4Commented:
1. Try turn off Windows firewall or make exclusion rule
2. Check that remote connections enabled (fDenyTSConnections parameter in HKLM\SYSTEM\CurrentCotrolSet\Control\Terminal Server is set to 0)
0
 
MurfurFull Stack DeveloperCommented:
Check that RDP is both active and permitted through the firewall on the remote system.
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
Aditya AroraNetwork & Hardware Commented:
Hello,

please check in system properties > remote section you have enable the RDP and in System and security  > Windows firewall > Allow an app or feature Through Firewall you have bypass it.
RDP.JPG
RDP2.JPG
0
 
vipin12Commented:
First of all, allow the remote connection from system properties.
Then, allow the default RDP port (3389) in the firewall.
Screenshot--195-.png
Screenshot--196-.png
0
 
xpanditAuthor Commented:
Hi All,

Thanks for the response I will try the above mentioned solutions and revert back to you.
0
 
Lionel MMSmall Business IT ConsultantCommented:
On the Windows 8 PC, under the remote setting (Control Panel, System, Remote Settings) you have a 3 choices for RDP. To test use the one that says "any version of RDP".
0
 
xpanditAuthor Commented:
Hi,

Please see attached, I can only see two option.

Thanks,

Keamo
experts.PNG
0
 
Lionel MMSmall Business IT ConsultantCommented:
Choose option 2 and UN-check the box that says "only with ...network level authentication"
0
 
xpanditAuthor Commented:
Will do and revert
0
 
Aditya AroraNetwork & Hardware Commented:
Hi,

have you find solution.

Thanks Aditya
0
 
xpanditAuthor Commented:
Solution  provided by Lionelmm was successful. thank you to all!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.