Solved

SBS 2011 SMTP Connecter stopped working for email sending

Posted on 2014-01-23
4
411 Views
Last Modified: 2014-02-03
I have a SBS 2011 server.  Users have started getting a delivery delayed message overnight.
The are sending via SMTP.DOMAIN.COM (DOMAIN is there domain obviously).  But it is coming up saying Last Error is

"451 4.4.0 Primary Target IP address responded with "451 5.7.3 Require basic authentication.

This is odd as no setting have changed and it is setup to use basic authentication from the day it was installed.

When I try to see what is in the queue I get

"The remote pipline has been stopped.  it was running command 'get-message - ResultSize '1000'- ReturnPageInfo $true - server 'SERVERNAME.DOMAIN.local; - Sort Order '-From Address' - SearchForward $true - BookmarkObject $null - BookmarkIndex '-1' - IncludeBookmark $false"

Which I have never seen before.

I have tried moving them to a new smtp details on a completely different server which another SBS 2011 server I have is using fire with the same error occurring so I don't think its the external SMTP service.

Ideas?
0
Comment
Question by:betoni
  • 2
4 Comments
 
LVL 1

Expert Comment

by:Qwadrat4
Comment Utility
I think if target server asks you for basic auth, you should set your send connector with some credentials.
0
 
LVL 22

Expert Comment

by:Olaf De Ceuster
Comment Utility
Did you check you smarthost settings in the sbs console?
ISP probably requires auth now?

Also run the BPA to check for most common issues.
http://support.microsoft.com/kb/2673284

Hope that helps,
Olaf
0
 
LVL 1

Accepted Solution

by:
betoni earned 0 total points
Comment Utility
Apologies a little embarrassed just as a clicked submit I realised it was most likely that the IP had been listed for Spam.  So I checked on http://www.spamhaus.org/ and yes it was int eh CBL.

So I have made the following changes and marked it for delisting.

1. Added a firewall rule to only allow port 25 from the server IP address.
2. Running AV and Malware bytes on all client PCs/laptops.

Anyone got any other suggestions?

If nothing else I hope this post will be useful to others with the same problem.  - thanks to Olaf for trying to help!
0
 
LVL 1

Author Closing Comment

by:betoni
Comment Utility
I figured the issue out.
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now