[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

OWA 2007 emails stuck in Drafts for about 2 minutes before sending emails

Posted on 2014-01-23
4
Medium Priority
?
247 Views
Last Modified: 2014-03-01
OWA 2007 emails stuck in Drafts for about 2 minutes before sending emails.
I am running Exchange 2007.

When a user logs into OWA and creates a new message and than sends the message it gets stuck in the Drafts folder.  After about 1 - 3 minutes the email or emails send successful.  This doesn't happen all the time, but I noticed a pattern that it happens after every 4 or 5th email sent.
0
Comment
Question by:zito2000
  • 3
4 Comments
 
LVL 8

Expert Comment

by:EEhotline
ID: 39805045
Hi,

I have faced the same problem earlier and for us restarting the Microsoft Exchange Mail Submission Service on Mailbox role server has done the job. That resolved the issue for us.

Also, make sure you have enough free space on the drive that you installed Exchange on.

Hope it helps,
0
 

Author Comment

by:zito2000
ID: 39806846
I actually rebooted both my back end Exchange servers the other night and still having this issue.  The front end server was also rebooted as well.

Yes I have about 57 gb free on my c:\

Thanks,
0
 

Accepted Solution

by:
zito2000 earned 0 total points
ID: 39884113
DNS Server was pointing to an old AD server.  That's the reason for the slowness.
0
 

Author Closing Comment

by:zito2000
ID: 39896998
All exchange server must point to active AD server.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Want to know how to use Exchange Server Eseutil command? Go through this article as it gives you the know-how.
Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
Suggested Courses

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question