Solved

Need help to remote desktop into my main PC.

Posted on 2014-01-23
11
259 Views
Last Modified: 2014-04-30
I have a nice very powerful windows computer with 2 LAN cards. One of the LAN cards is setup directly to the modem with DHCP Enabled (currently - IP 192.168.2.100 and Gateway of 192.168.2.1). The computer is accessing the internet with no problem

The other LAN card is what I need help with. I have an 2 XP computers in other rooms I would like to use to simply remote desktop into my main computer (wired with hub) via my second LAN card.

How should I configure the second card on my main computer to be able to access it from RD on the XP...

I currently have this:
IP - 192.168.1.120
subnet - 255.255.255.0
Gateway - 192.168.1.1

DNS - 192.168.2.1

It has been a few years since i have setup a network so I am a little rusty.

I can ping the main computer but cannot connect via RD... Not sure what is going on.
0
Comment
Question by:ambantin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 22

Expert Comment

by:Patrick Bogers
ID: 39804506
Hi

2 questions, do you have RDP allowed on that box and b) what OS is on that machine?
0
 

Author Comment

by:ambantin
ID: 39804556
Yes RDP access Enabled
Windows 8.1 Pro
0
 
LVL 22

Assisted Solution

by:Patrick Bogers
Patrick Bogers earned 50 total points
ID: 39804559
Ok, is port 3389 opened in the firewall? (what if you turn it of completely just to try?)

BTW: What error do you get?
0
ScreenConnect 6.0 Free Trial

Explore all the enhancements in one game-changing release, ScreenConnect 6.0, based on partner feedback. New features include a redesigned UI, app configurations and chat acknowledgement to improve customer engagement!

 

Author Comment

by:ambantin
ID: 39804703
ERROR: This computer can't connect to the remote computer

Not sure how to turn off firewall in 8.1
0
 

Author Comment

by:ambantin
ID: 39804862
OK.. firewall off... still no connection
0
 
LVL 27

Assisted Solution

by:masnrock
masnrock earned 50 total points
ID: 39827707
You might need to go to the advanced settings for the firewall and specifically open the port for Remote Desktop. By default, that port number is 3389, no idea whether you might have changed it.

This is a decent visual example:

http://www.howtogeek.com/175087/how-to-enable-and-secure-remote-desktop-on-windows/

You only need to start from the portion first mentioning the firewall. If you look at the Inbound Rules, you need to make sure Remote Desktop shows up in there.
0
 
LVL 43

Assisted Solution

by:Davis McCarn
Davis McCarn earned 50 total points
ID: 39827738
Unless you specifically open ports in your router/modem, RDP won't be accessable from outside your premises anyway so messing with the second NIC isn't really necessary......
But; what are the TCP/IP settings on the XP PC's?
And, the Win8 system must think it is a Work network; Home or Public will block access.
0
 
LVL 88

Accepted Solution

by:
rindi earned 350 total points
ID: 39827740
Use an empty gateway on the 2nd NIC.

On the Windows 8.1 box make sure you have not marked "Allow connections only from computers running Remote Desktop with Network Level Authentication", as I don't think the RDC client of XP is compatible with that. Make sure you have the user accounts enabled which you want to remote into, and they must also have a password.

On the XP box make sure you have the newest RDC client installed (all updates etc.).
0
 

Author Comment

by:ambantin
ID: 39865055
Not sure what happened but I removed anything that had to do with RDP security in Group Policy and now it works...lol
0
 

Author Closing Comment

by:ambantin
ID: 40031901
It was the gateway as well...
0

Featured Post

Secure Your Active Directory - April 20, 2017

Active Directory plays a critical role in your company’s IT infrastructure and keeping it secure in today’s hacker-infested world is a must.
Microsoft published 300+ pages of guidance, but who has the time, money, and resources to implement? Register now to find an easier way.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Meet the world's only “Transparent Cloud™” from Superb Internet Corporation. Now, you can experience firsthand a cloud platform that consistently outperforms Amazon Web Services (AWS), IBM’s Softlayer, and Microsoft’s Azure when it comes to CPU and …
If you're not part of the solution, you're part of the problem.   Tips on how to secure IoT devices, even the dumbest ones, so they can't be used as part of a DDoS botnet.  Use PRTG Network Monitor as one of the building blocks, to detect unusual…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question