Solved

Change OWA port from 443 to 465 on Microsoft Exchange Server 2003

Posted on 2014-01-24
4
2,085 Views
Last Modified: 2014-01-24
I have at&t u-verse with a block of 8 static IP addresses. I am using 2, 1 to a web server and 1 to an Exchange Server 2003. The at&t gateway (private address 192.168.1.254) that serves all IP addresses (public and private) to devices uses port 443 to communicate with the Cisco WAP for wireless u-verse TV set top boxes. I have a Netgear WNDR4500 connected to a port on the gateway that serves the public ip to the netgear WAN connection. The LAN connection is 10.0.0.1 and is on the same network as my Exchange server. When I forward port 443 to my exchange server, my wireless TV boxes lose their connections. AT&T cannot change the port 443 that it communicates with the Cisco WAP. I need to change the OWA port so I can use Outlook Web Access. Can this be done?
0
Comment
Question by:Racer1950
  • 2
  • 2
4 Comments
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39807521
You can just modify the port in IIS manager.
However that will only work for OWA. You cannot use alternative ports for ActiveSync and RPC over HTTPS. Those are hard coded to port 443 (ie HTTPS).

Although if you have a block of 8 IP addresses you must be able to do a 1:1 NAT, otherwise the block of addresses is close to useless.

Simon.
0
 

Author Comment

by:Racer1950
ID: 39807663
I tried to change the port for the default website in iis, but it didn't work. I hear that 443 is hardcoded in Exchange 2003 so there is no way in system manager.
I have a SonicWall TZ on one of the public ip addresses that I can do 1:1 NAT but I do not know how in the ATT gateway.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39807695
The ISP wouldn't give you a block of IP addresses if you couldn't use them, so there has to be a way to allow multiple addresses through to a device. I am not familiar with the AT&T implementation you have so probably not best person to ask.

Rather than changing the port in IIS, try adding an additional listener. That way 443 would continue to work internally, but would also work externally on the other port.
Another option would be port redirection, so direct port 4433 to port 443 internally etc.

Simon.
0
 

Author Comment

by:Racer1950
ID: 39807766
That's what I thought, but it is really difficult to get the better techs at at&t to help with a Microsoft application. I'm considering replacing the wireless receivers with wired ones.
Thanks for your help.
0

Featured Post

Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

943 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now