Solved

Crystal Report Wonkiness

Posted on 2014-01-24
1
190 Views
Last Modified: 2014-02-08
So I altered a Crystal report that pulls from a stored proceedure in SQL ....  Now when I run it the parameters passed to the sql form show up with a {?@].  Something happend to the parameters. report runs fine, but it just looks funky.  Any ideas?
0
Comment
Question by:tike55
1 Comment
 
LVL 8

Accepted Solution

by:
Crashman earned 500 total points
ID: 39807804
can you post one screen capture?
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

SQL Server engine let you use a Windows account or a SQL Server account to connect to a SQL Server instance. This can be configured immediatly during the SQL Server installation or after in the Server Authentication section in the Server properties …
Ever needed a SQL 2008 Database replicated/mirrored/log shipped on another server but you can't take the downtime inflicted by initial snapshot or disconnect while T-logs are restored or mirror applied? You can use SQL Server Initialize from Backup…
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question