?
Solved

Exchange 2010 MS Exchange System Attendant won't start on server reboot

Posted on 2014-01-26
5
Medium Priority
?
451 Views
Last Modified: 2014-02-05
We have a server FNBExchange running Win Server 2012 and Exchange 2010.  It has been running fine for several months.  Today I rebooted the server and now my Outlook clients won't connect.  On the server dashboard it shows for Local Server that two services did not start.  Microsoft Exchange System Attendant shows the status of Stopped, with Start Type of Automatic.   Microsoft Exchange Information Store shows Start Pending (also automatic).

I've attempted to manually start these with no positive results.  Attempts to open Outlook at a user workstation end with "disconnected".

While rebooting servers I did reboot the domain controller first, followed later by the Exchange server.  I've checked the time to make sure they are in sync (they are).  I've reviewed pages of google items and dead-ended every time.  Any help would be appreciated.

Dennis
0
Comment
Question by:kenbry
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 39811570
Are your Exchange 2010 running on Windows 2012?

Any microsoft/Exchange update apply recently?
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 39811578
What errors are being logged in the Event Log?

Jeff
TechSoEasy
0
 

Assisted Solution

by:kenbry
kenbry earned 0 total points
ID: 39811870
After hours of reading various KBs I stumbled onto one that resolved the problem for me. For whatever reason after the reboot I had to stop and restart the MS Exchange Active Directory Topology service.  Once I did that everything is working.  I have no clue why this would be necessary but it fixed my problem.  Thank you suriyaehnop and Jeff for your willingness to help.
0
 
LVL 37

Accepted Solution

by:
Jian An Lim earned 1500 total points
ID: 39813396
One thing you can do is delay auto start certain exchange services.
this usually happen when some services can't connect to global catalog and hence give you that issues.
0
 

Author Closing Comment

by:kenbry
ID: 39835090
see my comment
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question