selected certificate becomes "not selected" after server reboot. How to avoid?

Hi;

In IIS7 under W2008, selected certificate becomes "not selected" after server reboot. I choose the certificate manually via IIS manager (edit bindings, 443)

How to avoid this? It should have stayed as it is..

Regards.
LVL 12
jazzIIIloveAsked:
Who is Participating?
 
Manjunath SulladConnect With a Mentor Technical ConsultantCommented:
Check the Server event logs,

In this case, Mostly you will be getting, Event ID 5159- The Windows Filtering Platform has blocked a bind to a local port.

Please go through below link and check the settings,

http://forums.iis.net/t/1158433.aspx?Windows+2008+IIS+7+Drops+SSL+Certificate+after+Reboot

http://blogs.msdn.com/b/asiatech/archive/2013/03/25/case-study-ssl-does-not-work-in-iis-7-5-after-server-reboots.aspx
0
 
jazzIIIloveAuthor Commented:
Now, this is getting interesting. I set it and it become again not selected next day..

What to do?

Regards.
0
 
jazzIIIloveAuthor Commented:
I close this since this problem was existent before this question.

Please follow this link, http://www.experts-exchange.com/Software/Server_Software/Web_Servers/Microsoft_IIS/Q_28351252.html
to contribute further.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.