Solved

SBS 2011 Client Remote Workplace not connecting

Posted on 2014-01-27
13
322 Views
Last Modified: 2014-02-04
When connecting to the servers remote workplace it allows you to log into the https website. But once you try to connect to a computer it downloads the RDP but while attempting to connect it times out and fails. I have tried making an administrator account and tried to connect to a client machine (Allowed my login on their workstation from the remote tab) and have tried my own server with no success. Is there another port i need to open? Thanks!
0
Comment
Question by:oblacknova
  • 6
  • 6
13 Comments
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39812243
here are the ports that need to be open.

TCP ports 80, 443, 987, and 3389
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39812246
Have you run the internet connection wizard and fix my network, SBS loves the wizards.
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39812278
In the SBS console did you allow the user access?

SBS Console / Network / Computers / right click computer / User access / choose a user and grant them 'local administrator' under 'Access Level'
0
 

Author Comment

by:oblacknova
ID: 39812357
Thanks for the many responses WORKS! All the ports you asked for are open and have no blocks. We tried the wizard and got nothing on it. And i just tried the suggestion of Local Admin Level and it did not work.

I have made a test account with the same basic standard user access as other users and eve with the changes you suggested nothing worked =/ Any other ideas?
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39812385
what internet explorer are you using
0
 

Author Comment

by:oblacknova
ID: 39813117
Does it matter? I have tried on Internet Explorer 10 and 11 and google chrome, all with the same time out when connecting to the client machine
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 22

Expert Comment

by:Olaf De Ceuster
ID: 39813231
Please check the network card bindings on the server.
In Advanced, make sure your Network adapter is in first position.
Its a long shot but worth trying.
Olaf
Nicposition.PNG
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39813259
There's known issues with IE 10 and 11 if it was pushed to all workstations could be an issue, something to consider but probably wouldn't have the issue with Chrome...maybe.

Any updates to .NET recently?
0
 

Author Comment

by:oblacknova
ID: 39813343
NET Framework 4.0.30319 i believe and i tried internet explorer 9 with no success either
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39813740
I would give your router a hard reset, pull power count to 5 or reset it from the portal. It's a single point of failure and possible one of the rules is not working / forwarding correctly. As well the switch since it's a single point of failure.

downloads the RDP but while attempting to connect it times out and fails
please provide a screenshot of the exact error message.
0
 

Author Comment

by:oblacknova
ID: 39815047
I will try to hard reset everything in about an hour. And there is no error message, it just finally stops trying to connect and says it cannot connect.Error Message While Connecting
0
 

Accepted Solution

by:
oblacknova earned 0 total points
ID: 39820869
I figured out what was causing the issue. Although in my IIS the SSL certificate was correct, when i reinstalled it again the remote began to work. The self assign appears to have not worked completely. Thanks for the help guys!
0
 

Author Closing Comment

by:oblacknova
ID: 39831970
Solved it
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Suggested Solutions

In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now