Problem with LyncSync "Failed to Query Active Directory"

Hello I am in the process of trying to setup a resouce forest Multi-Tennant Lync Server.  I am at the process were I need to run Lyncsync to copy over the parameters for a disabled user account, however when I run the LynSync command:

C:\Program Files\Microsoft Lync Server 2013\ResKit\LcsSync>sidmap.wsf /OU:"OU=Trust.com,OU=OCS Tenants,DC=galileomessaging,DC=com" /query

I get:

 "Failed to query Active Directory LDAP://OU=Trust.com,OU=OCS Tenants,DC=galileome
ssaging,DC=com"

I have even tried just qeurying the whole AD with the same result.
This is in a Server 2012 Enviroment, and I am logged in as a Domain Administrator.

Any help you can provide would be greatly appreciated.
LVL 1
Crossroads305Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Javier MartinezConnect With a Mentor Support Team LeaderCommented:
Hello,

I asume that you are doing a Hosting Lync deployment using Resourse Forest domain.

You should try using the command from the Active Directory "users" domain.
Your "forest domain" is "DC=galileomessaging,DC=com". So you have to install Reskit on a member server in the "users domain", for example, contoso.local. This should  work because you already setted the Trust betweem both domains.

regards,
Javier
0
 
Crossroads305Author Commented:
0
 
Crossroads305Author Commented:
I can't help but feel like this is an issue with how I am typing out the command but I can't quite put my finger on it. I have also tried this command on a 2008 Server to rule out some sort of strange 2012 problem.
0
 
Crossroads305Author Commented:
To further cement my belief, I have tried the 2007 Toolkit and I am getting the exact same error mesasge, this is rather frustrating.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.