?
Solved

Exchange 2003 Server Stops responding

Posted on 2014-01-27
5
Medium Priority
?
198 Views
Last Modified: 2014-02-02
Hi Everyone,


I have a serious issue i'm dealing with. Our exchange 2003 server stops responding to pings on the network not long after the information store starts up.

This issue started just after our backup started for the server - through DPM.

initially I restarted the server and it would work fine, but then after a minute or so would go back to being unresponsive. I changed all the exchange services to manual startup and restarted the server. It then runs without issue.

After starting the store is when as said, it loses network connection completely.
The store within services itself still shows running.

Any help would be greatly appreciated.
0
Comment
Question by:NSI-Tech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39813852
Do you see any errors reporting in the error logs?

What size is the database?
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39813855
Download the BPA and post the results?

Download BPA here.
0
 

Accepted Solution

by:
NSI-Tech earned 0 total points
ID: 39814852
Thanks for the detail Works2011. I ran the BPA but other tan telling me the services were stopped - which I knew already there was nothing that highlighted an issue.

We have since however pinpointed the issue. It seems to be the switch that's disabling the port after a few minutes of activity. We moved the exchange server to another switch and since then it all looks stable.

What's concerning is nothing changed on our server nor the switch (that was in place for more than a year) and is still servicing other servers connected to it just fine.

why it only disconnects exchange is curious to me. It is a GB switch.
I know switches will disable a port if there's a broadcast storm but the server is protected with AV and up to date.  An AV scan also returned to issues.
0
 

Author Comment

by:NSI-Tech
ID: 39814856
Issue resolved
0
 

Author Closing Comment

by:NSI-Tech
ID: 39827442
Self Solved
0

Featured Post

Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Suggested Courses

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question