Solved

Public folder flagged items don't appear in For Follow Up search folder

Posted on 2014-01-28
1
325 Views
Last Modified: 2014-01-30
Exchange Server 2013, Outlook 2010 clients. I monitor a few Public Folders for our organization and items flagged for follow up don't appear in my For Follow Up search folder. What can be done?
0
Comment
Question by:K_Deutsch
1 Comment
 
LVL 13

Accepted Solution

by:
imkottees earned 500 total points
ID: 39815641
Hi,

As per my knowledge PF will not comes under to do list.
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question