Solved

DC Not Replicating

Posted on 2014-01-28
6
262 Views
Last Modified: 2014-01-29
I installed Microsoft updates for my Server 2008 R2 and since then my DC's are not replicating, and I am getting Event ID 1863 associated with the issue. I also noticed that I am getting Event ID 44 & 91 associated with the Cert Services plus my CDP Location #1 is expiring and my DeltaCRL Location #1 has expired. I am not sure what happened but I need to get this resolved, I feel it is causing issues with my Exchange Server as well.
0
Comment
Question by:reindeerauto
  • 3
  • 2
6 Comments
 
LVL 21

Expert Comment

by:dan_blagut
ID: 39817005
Hello

How many DC do you have? Are all on one site?
Check the network conectivity betwen the controllers.
Did you restart the servers after the update?

Dan
0
 
LVL 13

Expert Comment

by:Jaihunt
ID: 39817234
Provide repadmin /showreps and dcdaig report from the failing DC. Any other errors you get ?
Have you reboot the DC's ?
0
 

Author Comment

by:reindeerauto
ID: 39817498
I have 2 DC's and they are all on site and VM's. Both DC's show that they are rejecting replication requests. The network connectivity seems to be good, and I restarted the servers after the updates. However I had to take the main DC back to a snapshot due to an issue so I am not sure if that is what caused all the chaos.

I will add the  reports.
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:reindeerauto
ID: 39817514
I am attaching the Repadmin /showreps and dcdiag from both of my DC's.
DC2.txt
DC1.txt
0
 
LVL 13

Accepted Solution

by:
Jaihunt earned 500 total points
ID: 39817557
[Replications Check,RARDC1] Inbound replication is disabled.
        To correct, run "repadmin /options RARDC1 -DISABLE_INBOUND_REPL"
        [Replications Check,RARDC1] Outbound replication is disabled.
        To correct, run "repadmin /options RARDC1 -DISABLE_OUTBOUND_REPL"

Run the below commands in RARDC1
  "repadmin /options RARDC1 -DISABLE_INBOUND_REPL"
 "repadmin /options RARDC1 -DISABLE_OUTBOUND_REPL"

Also check any error events on RARDC1
0
 

Author Comment

by:reindeerauto
ID: 39817618
That worked all seems to be working now, used sites and services to run replication both ways and success.
0

Featured Post

Want to promote your upcoming event?

Attending an event? Speaking at a conference? Or exhibiting at a tradeshow? Easily inform your contacts by using a promotional banner in your email signature. This will ensure your organization’s most important contacts are in the know.

Join & Write a Comment

If you migrate a Terminal Server licenses server inside the 2008 server family, you can takte advantage of the build-in migration tool. If you like to migrate an older 2003 Server (and the installed client CALs) to a 2008 R2 server for example, you …
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now