• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 589
  • Last Modified:

Outlook does not correctly expand AD groups in recipient

Exchange Server 2013, Outlook 2010/2013. The Outlook feature that allows entering an Active Directory group as an email recipient or calendar attendee recently stopped showing all groups or individuals inside it after clicking the “+” or double clicking the group name. Instead, it only shows the first entry of the next level. The distribution still works correctly, but expanding the list, for example to view everyone’s shared calendar, does not. For example, “Everybody” is comprised of “contractors” and “employees”. Expanding “Everybody” should show both groups as the next level, but only “contractors” appears. Similar behavior for groups within groups. However, everyone within the group (such as “everybody”) does receive the email, so the actual distribution is working. It’s just displaying the expansion that isn’t working correctly.   This worked fine a few weeks ago - we don't know what changed.
0
dvanaken
Asked:
dvanaken
  • 5
  • 4
1 Solution
 
Rajitha ChimmaniCommented:
Make sure that the invisible group is member of GAL or it is not hidden from GAL.
0
 
dvanakenAuthor Commented:
Thanks - that seems to work for some of the groups.  All are Universal security groups.  Some of them refuse to let me change the setting (error: not a manager of the group) even though I am listed as a manager and/or owner.  I have no idea how this changed all by itself.  Any ideas on the permissions issue?
0
 
Rajitha ChimmaniCommented:
Try to update the settings using an Exchange Administrator account. You need not be listed as manager of the group if you are trying to change using an admin account. Also, these universal security groups must be mail enabled already.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
dvanakenAuthor Commented:
I found "Exchange Organization Admins" - is that the security group?  I added "Domain admins" to that group and will try this again.  I found the EMS command for forcing updates - I may try that as well.
0
 
Rajitha ChimmaniCommented:
Great. Yes, thats the security group which will have access to all Exchange groups
0
 
dvanakenAuthor Commented:
I ran Set-DistributionGroup -ForceUpgrade for all groups.  Should that do it?
0
 
Rajitha ChimmaniCommented:
You are upgrading your groups from old version by running this command. What do you want to do with the groups?
0
 
dvanakenAuthor Commented:
I want to be able to change the "Hide from GAL" checkbox that requires upgrade to change.  What is the reason not to upgrade?
0
 
dvanakenAuthor Commented:
Thanks!  That did the trick - once the groups were upgraded, the GAL checkbox could be changed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now