UltraEdit 19.10 - Word Wrap problems

I'm using UltraEdit 19.10 on Win7 pro. I'm having troubles getting the "word wrap" configuration to behave properly. I'm not sure what I'm doing wrong.

As you can see from the image below, I have "wrap after column #" set to 100. You can also see behind the config dialog window that my text is not wrapping at column 100.

Shows that "wrap after column #' isn't working.
I've also tried "wrap at window edge" too, but it doesn't seem to work. I posted this issue on the IDM forums where it sat for a day or two, then the moderator must have deleted it, because it's no longer there.

Any suggestions would be greatly appreciated.

Regards,
Scott.
JonahGroupAsked:
Who is Participating?
 
yuk99Connect With a Mentor Commented:
Did you toggle word wrap on in the editor with Ctrl-W?

You can also check "Default word wrap on ..." in Settings dialog.

In addition you can configure word wrap for a particular file extension like "*.txt".
See here for details.
0
 
chaauCommented:
Based on what you have written, I think you want the third option (with the checkbox underneath checked):
(o) Wrap after column #, insert CRLF
   (x) Automatically insert CRLF when file is opened

Open in new window

0
 
JonahGroupAuthor Commented:
How did I not know about Ctrl-W ?!

Thank you! This was the problem. I didn't really want to have real CR/LF's inserted, I just wanted to have my view changed, so that I don't have to horizontal-scroll the file -- i.e. word wrap. But it just wasn't happening.

Thanks again!

Scott.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.