• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2063
  • Last Modified:

Enable upnp on Windows 2012 server

Hi,

For Playon (www.playon.com), I need upnp enabled on my Windows 2012 server (it is enable on my router).
There is a service upnp, but when I enable it, it says "dependency failed".

Please advise howto.
JJ.
0
janhoedt
Asked:
janhoedt
  • 2
1 Solution
 
MereteCommented:
I dont think your windows server is suitable please check
PlayOn works on the following devices.
http://www.playon.tv/supported-devices
0
 
janhoedtAuthor Commented:
It worked out of the box. The router wasn't upnp enabled, working fine now.
0
 
janhoedtAuthor Commented:
It does work on Windows 2012.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now